When you see this error when you attempt to activate Patchstack, ask your host to upgrade cURL/OpenSSL on your server to the latest version.

Did this answer your question?